Status

()

Core
Keyboard: Navigation
--
enhancement
RESOLVED WONTFIX
16 years ago
14 years ago

People

(Reporter: Gabriele Fava, Assigned: Aaron Leventhal)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
There should be an hot key to immediately go offline, so as to stop pop-up
windows or similar without having to disable them.

Comment 1

16 years ago
-> XP Apps
Assignee: Matti → sgehani
Component: Browser-General → XP Apps
OS: Windows ME → All
QA Contact: imajes-qa → paw
Hardware: PC → All

Comment 2

16 years ago
There is Alt-F, W already !

What do you want different ?

Updated

16 years ago
Summary: An hot key to go offline → A hot key to go offline
(Reporter)

Comment 3

16 years ago
Alt-F,W doesn't work when mozilla is occupied with pop-ups. There should be a
hot key that works at a higher priority

Comment 4

16 years ago
no, there shouldn't. Instead bug 30942 (or one better related
to javascript dialog DoS attack) should be fixed.

Somebody want to mark WONTFIX ?

Comment 5

16 years ago
this is probably a WONTFIX, but that's not my call.  confirming as an RFE in the
hopes of prompting a decision from the module owner...
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 6

14 years ago
*** Bug 239291 has been marked as a duplicate of this bug. ***
(Assignee)

Updated

14 years ago
Assignee: samir_bugzilla → aaronleventhal
Component: XP Apps → Keyboard: Navigation

Comment 7

14 years ago
shortcut keys don't work while dialogs have focus...

as for windows without menus caused by web pages, that's a bug; alt should still
trigger the menubar. (i don't know a number)

as for using ctrl-shift, that should generally be frowned upon, also bug 187689

Comment 8

14 years ago
erm, bug 186789
(Assignee)

Updated

14 years ago
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.