Deleting lots of bookmarks leaves empty lines in the list

RESOLVED DUPLICATE of bug 98119

Status

SeaMonkey
Bookmarks & History
--
trivial
RESOLVED DUPLICATE of bug 98119
16 years ago
14 years ago

People

(Reporter: Kyle Maxwell, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Using 1.0 (2002053012) on W2K. I have a lot of bookmarks in my list, not in
folders, but appearing in the main bookmark list -- enough that the arrow
appears at the end of the list to be able to scroll down and see the rest. I
then look at the list, scroll to the end, then close it. Now pull up "Manage
Bookmarks" and delete some number of them (appears to require several to be
deleted?). When going back to the bookmark list in the browser, there are lots
of empty lines showing up, and I'm not always able to scroll back up in the list
to see the higher bookmarks (ie the scroll up arrow doesn't appear).

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 98119 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.