Closed Bug 1501971 Opened 10 months ago Closed 10 months ago

Decision task bustage: "Exception: Missing toolchain job for toolchain-linux64-hfsplus: linux64-clang-6"

Categories

(Thunderbird :: Build Config, enhancement)

enhancement
Not set

Tracking

(Not tracked)

RESOLVED FIXED
Thunderbird 65.0

People

(Reporter: darktrojan, Unassigned)

References

Details

Caused by bug 1492663. Will be fixed by bug 1501885. I'm going to push a band-aid now that will need to be removed then.
Pushed by geoff@darktrojan.net:
https://hg.mozilla.org/comm-central/rev/6dbd7c1825ac
Temporary fix to make builds work again; rs=bustage-fix
Status: NEW → RESOLVED
Closed: 10 months ago
Resolution: --- → FIXED
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Depends on: 1501885
Probably some useful stuff to port over in bug 1492663.
Looks like this can be backed out again since bug 1501885 has landed.
Target Milestone: --- → Thunderbird 65.0
Pushed by mozilla@jorgk.com:
https://hg.mozilla.org/comm-central/rev/74e34747deec
Backed out temporary fix in changeset 6dbd7c1825ac. a=backout
Status: REOPENED → RESOLVED
Closed: 10 months ago10 months ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.