getUrl no longer works in 0.3

VERIFIED DUPLICATE of bug 150122

Status

Camino Graveyard
General
--
major
VERIFIED DUPLICATE of bug 150122
16 years ago
16 years ago

People

(Reporter: neilio, Assigned: saari (gone))

Tracking

Details

(Reporter)

Description

16 years ago
Sad news:

getUrl (sending a URL from another application to Navigator) is now broken in
the 0.3 release build. If I click on an URL (say, Entourage or MacReporter)
Navigator gets focus, but nothing happens. No new window, no new tab, nothing...

Sigh!

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 150122 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.