Closed Bug 1502363 Opened 3 years ago Closed 3 years ago

[mozharness] require mozsystemmonitor version 0.4

Categories

(Release Engineering :: Applications: MozharnessCore, enhancement)

enhancement
Not set
normal

Tracking

(firefox65 fixed)

RESOLVED FIXED
Tracking Status
firefox65 --- fixed

People

(Reporter: bc, Assigned: bc)

References

Details

Attachments

(1 file)

bug 1502358 will release mozsystemmonitor 0.4 which fixes bug 1485638 which still appears in production. See https://treeherder.mozilla.org/#/jobs?repo=try&tier=1%2C2%2C3&selectedJob=207937859&revision=52fc5af1d9328f61981fbbcf9ae3df7dd547fe08

We should update the requirement to use mozsystemmonitor 0.4 once the new version is available on pypi.
Attachment #9020345 - Flags: review?(bugspam.Callek)
Attachment #9020345 - Flags: review?(bugspam.Callek) → review+
The problem is that the new version was pushed to pypi.org but not pypi.pub.build.mozilla.org.

Callek: Can you get this published to pypi.pub.build.mozilla.org ?
Flags: needinfo?(bob) → needinfo?(bugspam.Callek)
(In reply to Bob Clary [:bc:] from comment #3)
> The problem is that the new version was pushed to pypi.org but not
> pypi.pub.build.mozilla.org.
> 
> Callek: Can you get this published to pypi.pub.build.mozilla.org ?

Done.
Flags: needinfo?(bugspam.Callek)
Backout by cbrindusan@mozilla.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/d989bd86166b
Backed out changeset 5428178c96e2 mochitest failures on mozsystemmonitor.resourcemonitor. CLOSED TREE
https://hg.mozilla.org/mozilla-central/rev/7cae33607eec
Status: ASSIGNED → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.