should add modifier + wheel function to scroll through tabs

VERIFIED DUPLICATE of bug 144179

Status

--
enhancement
VERIFIED DUPLICATE of bug 144179
17 years ago
10 years ago

People

(Reporter: citrus538, Assigned: jag-mozilla)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

It would be great to add another option in the mouse wheel configuration page to
allow scrolling through open tabs.  I imagine the page would not actually change
until the user stops scrolling for several hundred ms, but the target tab would
be highlighted as the user scrolls them.

Reproducible: Always
Steps to Reproduce:
HAW!
Duplicate of "Additional mouse wheel behaviour for tabbed browsing"

*** This bug has been marked as a duplicate of 144179 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vrfy dupe of a verified wontfix
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.