Make close tab key command something more convenient

VERIFIED FIXED in Chimera0.4

Status

Camino Graveyard
General
P4
normal
VERIFIED FIXED
16 years ago
16 years ago

People

(Reporter: Wade Cosgrove, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

({access})

unspecified
Chimera0.4
PowerPC
Mac OS X
access

Details

(Reporter)

Description

16 years ago
Change the close command menu command to Shift-Command-W or something a little
easier to push than command-Y. One a Powerbook reaching Y while holding command
is quiet the task (try it sometime, you'll see ;). Granted I can always edit the
menu nib, but that's far to much work for the average user.

Comment 1

16 years ago
could just make it behave like Mozilla and do command+w to close tabs until
there are no more tabs, then close the window

->pinkerton
Assignee: saari → pinkerton
Priority: -- → P4
(Assignee)

Comment 2

16 years ago
*** Bug 149512 has been marked as a duplicate of this bug. ***
(Assignee)

Updated

16 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → Chimera0.4

Comment 3

16 years ago
why was my bug marked as the duplicate? it came first!</troll>
see also bug 152622: add Close Tab (and Close Window) to File menu.
Keywords: access
QA Contact: winnie → sairuh

Comment 5

16 years ago
Done. It's Commmand-W now.
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
yay! vrfy'd fixed with 2002.07.08.05 nb.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.