If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

CTRL-T only retreives messages for current account

VERIFIED WORKSFORME

Status

MailNews Core
Backend
VERIFIED WORKSFORME
16 years ago
9 years ago

People

(Reporter: Steve VanSlyck, Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

CTRL-T only retreives messages for currently selected account. It would be nice
to have a shortcut key to Get All New Message for all [e-mail] accounts.

Reproducible: Always
Steps to Reproduce: See description.
Actual Results:  See description.
Expected Results:  See description.
linux trunk 2002060822 and 1.0:

In the menu in mailnews, I have:
[File] > [Get New Messages For] > [Get All New Messages Ctrl-Shift-T]

Ctrl-Shift-T shortcut works for me.

Sander on #mozillazilne says it's present and works on win98 1.0RC3 too.

Reporter, if you see this menu option and the Ctrl-Shift-T shortcut works,
please mark this bug as worksforme or comment. Thanks
(Reporter)

Comment 2

16 years ago
My pointy little head never saw CTRL-SHIFT-T option. Howz about a button? Be
nice to open bookmarks from the mail window, too!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
:)
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.