Closed Bug 1502667 Opened Last year Closed Last year

undefined entity &networkProtocolError.title; in netError.xhtml page

Categories

(Thunderbird :: General, defect, major)

All
Linux
defect
Not set
major

Tracking

(Not tracked)

RESOLVED FIXED
Thunderbird 65.0

People

(Reporter: aceman, Assigned: Paenglab)

Details

(Keywords: regression)

Attachments

(1 file)

XML Parsing Error: undefined entity Location: file:///mozilla/docshell/resources/content/netError.xhtml Line Number 64, Column 42:
        <h1 id="et_networkProtocolError">&networkProtocolError.title;</h1>
-----------------------------------------^
Can be reproduced by starting TB offline and when the welcome page is to be displayed in the message preview pane.
We override this strings, so we need to add them to our file too.
Assignee: nobody → richard.marti
Status: NEW → ASSIGNED
Attachment #9020560 - Flags: review?(acelists)
Comment on attachment 9020560 [details] [diff] [review]
1502667-neterror-strings.patch

Review of attachment 9020560 [details] [diff] [review]:
-----------------------------------------------------------------

Thanks, works for me.
Did m-c remove it for a reason? Do we still need this string?
Attachment #9020560 - Flags: review?(acelists) → review+
They added them in https://hg.mozilla.org/mozilla-central/rev/8ee3ec221442 and because we override this file we have to follow.
Keywords: checkin-needed
Pushed by mozilla@jorgk.com:
https://hg.mozilla.org/comm-central/rev/c7094bcea32f
Port bug 1050329 part 2 to TB: Add error string for h2 GOAWAY. r=aceman
Status: ASSIGNED → RESOLVED
Closed: Last year
Keywords: checkin-needed
Resolution: --- → FIXED
Target Milestone: --- → Thunderbird 65.0
You need to log in before you can comment on or make changes to this bug.