Closed Bug 1502739 Opened 2 years ago Closed 2 years ago

Disabled account doesn't show any indication on the profile page

Categories

(bugzilla.mozilla.org :: Extensions, defect)

Production
defect
Not set
normal

Tracking

()

RESOLVED FIXED

People

(Reporter: Sylvestre, Assigned: kohei.yoshino)

References

Details

Attachments

(1 file)

45 bytes, text/x-github-pull-request
Details | Review
For example, I see Lawrence account in gray here: https://bugzilla.mozilla.org/show_bug.cgi?id=1364916
But on this profile, I don't see it:
https://bugzilla.mozilla.org/user_profile?user_id=424995
Hmm, I though there was a “(disabled)” label before. Looks like a recent regression from Bug 1499477.
Component: Extensions: BMO → Extensions: UserProfile
Assignee: nobody → kohei.yoshino
Status: NEW → ASSIGNED
Summary: Disabled account doesn't show on the profile page → Disabled account doesn't show any indication on the profile page
Attached file GitHub Pull Request
Blocks: 1499477
Merged to master.
Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
This actually makes my life quite a bit easier. Thank you very much.
Sorry I didn’t notice this while reviewing Bug 1499477 :P
Component: Extensions: UserProfile → Extensions
You need to log in before you can comment on or make changes to this bug.