Too little spacing for Chinese text in Mail

VERIFIED DUPLICATE of bug 76097

Status

MailNews Core
Internationalization
--
major
VERIFIED DUPLICATE of bug 76097
16 years ago
9 years ago

People

(Reporter: Yuting Kuo, Assigned: Shanjian Li)

Tracking

({intl})

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
When displaying Chinese text in Mail. The spacing between characters AND between
lines is too small. It makes the text very difficult to read.

Please see the URL for a comparison of the same text message displayed in Mail
and Outlook Express.

The problem occurs regardless of the font size.

The font used is MingLi under Windows XP, the font encoding is Big5 (Traditional
Chinese).
(Reporter)

Comment 1

16 years ago
Created attachment 86971 [details]
Text spacing problem when displaying Chinese text in Mail

The upper window is from Mozilla 1.0 Build 2002060106.
The bottom window is from Outlook Express 6.0 for Windows XP.
They both display the same message in Big5 (TradChinese) encoding.

Updated

16 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

16 years ago
Keywords: intl

Comment 2

16 years ago
Reassign to shanjin. I think this is a dup of bug 76097.
Assignee: nhotta → shanjian
(Assignee)

Comment 3

16 years ago
this is a dup of 76097, it has been fixed in trunk, and very unlikely to be
taken in branch. 
(After patch 76097, the line space is still less than Outlook, but it should be
fine. )

*** This bug has been marked as a duplicate of 76097 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
Marked it as verified. With 06/18 trunk build, the line space is much better for
Simplified Chinese mails. Yuting, could you try trunk build to confirm?

Comment 5

16 years ago
With 06/18 trunk build, the line space is much better for
Simplified Chinese mails. Yuting, could you try trunk build to confirm?
(Reporter)

Comment 6

16 years ago
Created attachment 88344 [details]
Updated screen shot with 2002-06-18-trunk build

Screen shot of the same message displayed in the latest trunk build. The line
spacing has been increased. The readability is greatly improved.

Comment 7

16 years ago
thanks for the info. verified as dup then.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.