Closed Bug 1503168 Opened 2 years ago Closed 1 year ago

Default prompt at a new tab is in the text search

Categories

(Firefox :: Untriaged, defect)

63 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1219775

People

(Reporter: shalokshalom, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:63.0) Gecko/20100101 Firefox/63.0

Steps to reproduce:

When I type, immediately after I opened up a new tab which shows the new home, appears the ctrl+f field and my text appears there - instead of in the address bar.

The fun thing is, now as I try to reproduce it for a screen-cast, all is working fine, after 2 months of delaying this bug report. I will leave it open anyway for other customers, who might experience the same. 


Actual results:

See above


Expected results:

See above
So, I just realized how to reproduce: Go into a fullscreen Youtube video, then open the new tab via Ctrl+T.
Type right away and you will see what I mean. :)
I couldn't reproduce part of the issue with Ctrl+F field being focused, I would assume that is due to something custom in the reporter's configuration/profile. 
However, the main issue here is that the address bar isn't focused for the Ctrl+T new tab out of fullscreen, which I could reproduce on Fx 63.0.1 20181030165643  and Fx 65.0a1 20181105100136 on Ubuntu 16.04 and Windows 10 is a dupe after 1219775 and marking as such.
Status: UNCONFIRMED → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1219775
You need to log in before you can comment on or make changes to this bug.