Minimap in sidebar should not change colors

VERIFIED FIXED

Status

defect
P2
normal
VERIFIED FIXED
8 months ago
5 months ago

People

(Reporter: mbalfanz, Assigned: mtigley)

Tracking

unspecified
Dependency tree / graph

Firefox Tracking Flags

(firefox65 verified)

Details

Attachments

(1 obsolete attachment)

Reporter

Description

8 months ago
Currently the minimap uses the same color selected as for the highlighter.  This should not happen, esp. with the changes lined up in bug 1503180.
Assignee

Updated

8 months ago
Assignee: nobody → mtigley
Status: NEW → ASSIGNED
Blocks: 1503180
Severity: normal → enhancement
Priority: -- → P2
Little polish for the minimap - I think the dotted basis outline should be a tad smaller than it is now so that the full 3px width of the dotted line is showing. (Currently it's partially overlapped by the final size outline.)
One more minimap polish (I can make a separate bug for these if that would be better) 

I think the shrink/grow arrow needs a bit more spacing in front of the arrowhead, so that it matches the spacing after the arrow stem. This should help with legibility.
Reporter

Updated

7 months ago
Duplicate of this bug: 1507720
Depends on: 1508404
No longer blocks: 1503180
Attachment #9022747 - Attachment is obsolete: true
Assignee

Comment 5

7 months ago
Resolving as FIXED since it was done in Bug 1508404
Status: ASSIGNED → RESOLVED
Closed: 7 months ago
Resolution: --- → FIXED

I reproduced this issue using 65.0a1(2018-10-30), on Windows 10 x64.
I can confirm this issue is fixed, I verified using Fx 65.0b11 on Windows 10 x64, macOS 10.14.3 and Ubuntu 16.04 LTS.
Cheers!

Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.