Unable to login & use the AOL Anywhere webmail application.

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
16 years ago
13 years ago

People

(Reporter: James Lane, Assigned: Matti)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

Unable to login & use the AOL Anywhere webmail application. 
Mozilla browser is unable to advance past the following website url:
http://my.screenname.aol.com/_cqr/login/login.psp?siteId=aolcomprod&authLev=1&mcState=initialized&triedAimAuth=y

Reproducible: Always
Steps to Reproduce:
1. go to the following url: http://www.aol.com
2. enter a valid AOL Screen Name and Password
3. click on the [Sign In] button

Actual Results:  The Mozilla browser seems to return to the AOL Anywhere "Sign
In" page/is unable to advance past the following website url:
http://my.screenname.aol.com/_cqr/login/login.psp?siteId=aolcomprod&authLev=1&mcState=initialized&triedAimAuth=y

Expected Results:  The Mozilla browser should have advanced to the AOL Anywhere
"Main" page:
http://www.aol.com/index.adp?siteId=aolcomprod&siteState=

Comment 1

16 years ago
works fine for me. however, the AOL site set no less than 13 cookies in the process.

reporter (James) - is your browser accepting cookies from AOL? (have you
specifically blocked AOL, or do you have your cookie settings set not to accept
them?)
(Assignee)

Comment 2

16 years ago
If you accept cookies :
Can you please delete all AOL cookies with the cookie manager ?

Comment 3

16 years ago
my friend might be seeing this on his Win98SE box... I am having him remove his
cookies and try again. Will confirm if that is the case.

Reporter, Does this still happen for you? What if you remove your cookies? Tools
> Cookie Manager > Remove all cookies?

Comment 4

16 years ago
OK, this now WorksForMe. When my friend removed his aol-related cookies,
everything worked fine.

Marking as such.

Reporter, if you still see this issue please reopen this bug and describe the
details. 

This was tested on Moz1.0.0 on Win98SE and the same page and problem was reported.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.