In Edit/Preferences, I cannot change the preference category.

VERIFIED WORKSFORME

Status

SeaMonkey
Preferences
--
major
VERIFIED WORKSFORME
16 years ago
14 years ago

People

(Reporter: Matthew Murray, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

Wanting to change some things about the way Mozilla operates, I went into
Edit/Preferences, then attempted to click on one of the preference categories
(Appearance, Navigator, Composer, etc.) and found that nothing happens when I
click on any of the categories.  The Navigator category opens automatically when
the Preferences dialogue box opens, and I may make any changes to the Navigator
preferences, but I am completely unable to switch to another category.

Reproducible: Always
Steps to Reproduce:
1. Click on Edit.
2. Click on Preferences.
3. Try to click on any of the preference categories.

Actual Results:  Nothing.

Expected Results:  Changed the preference category.

Comment 1

16 years ago
WFM, build 2002060806 - WinXP.

Reporter: 
- Which theme are you using ?
- Clean install ?
- Have you tried with a blank new profile ?
(Reporter)

Comment 2

16 years ago
It happens with any theme I choose.  This was NOT a blank install, but rather 
1.0 was installed over either RC2 or RC3 (I don't remember).  And I have no 
tried with a new, blank profile.  This problem has not, to my knowledge, 
occurred before--I have been able to install newer versions of Mozilla over 
older ones without suffering from this problem.  I can remove 1.0 and reinstall 
it from scratch if I have to, but I'd like to avoid it if possible.

Comment 3

16 years ago
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0.0) Gecko/20020530
Build: 2002053012

WFM, I'd try doing a fresh 1.0 install, this doesn't seem like an actual bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
mass-verifying WorksForMe bugs.

reopen only if this bug is still a problem with a *recent trunk build*.

mail search string for bugspam: AchilleaMillefolium
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.