If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Links from other Apps no longer load in Chimera

VERIFIED DUPLICATE of bug 150122

Status

Camino Graveyard
OS Integration
VERIFIED DUPLICATE of bug 150122
16 years ago
15 years ago

People

(Reporter: Albert Kammerer, Assigned: saari (gone))

Tracking

Details

(Reporter)

Description

16 years ago
I am using Mac OS X (10.1.5) and Chimera 0.3.0 (8 June). Clicking on a link in
another application (in my case Mail) will cause Chimera to launch, but no
longer loads the URL in a window. Chimera just loads my homepage and sits there.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 150122 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Component: General → OS Integration
You need to log in before you can comment on or make changes to this bug.