Status

()

VERIFIED DUPLICATE of bug 102695
17 years ago
17 years ago

People

(Reporter: webmaster, Assigned: joki)

Tracking

({testcase})

Trunk
x86
All
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Hi,

I opened this page (http://bot.counter-strike.net/realbot/) several times on
different systems (WinXP, Win2000, GNU/Linux) with 1.0 and the latest nightly
build. Result: Some links on the page are not 'clickable'. They seem to be
normal text. (IE works here)
Some source:
<a class="emenu" href="readme/">Readme</a> is not a link in Mozilla.

MfG
Fabian Pregel

Comment 1

17 years ago
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0.0) Gecko/20020530
Build: 2002053012

Confirmed that some links on that site wont work, but I created a testpage and
copied your source in it, take a look:

http://liquid.student.utwente.nl/Test.html

That works fine, so it must be something else causing it.
Status: UNCONFIRMED → NEW
Ever confirmed: true
-> Parser
Assignee: Matti → harishd
Component: Browser-General → Parser
QA Contact: imajes-qa → moied

Comment 3

17 years ago
Created attachment 87032 [details]
Testcase

Comment 4

17 years ago
-> DOM Events
Assignee: harishd → joki
Component: Parser → DOM Events
Keywords: testcase
QA Contact: moied → vladimire

Comment 5

17 years ago
I also see it (using the attachment 87032 [details] testcase) on RedHat Linux 7.2 with
BuildID 2002053119 (trunk). OS => All.
OS: Windows XP → All
Duplicate of "[EVENTTARG]Links fail to work in span after abs. positioned div"

*** This bug has been marked as a duplicate of 102695 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 7

17 years ago
verifying dupe
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.