Intermittent TEST-UNEXPECTED-CRASH | /encoding/legacy-mb-korean/euc-kr/euckr-decode-ksc5601.html?10001-11000 | expected OK after Assertion failure: aVsyncTimestamp <= *&rightnow

RESOLVED DUPLICATE of bug 1306896

Status

()

defect
P5
normal
RESOLVED DUPLICATE of bug 1306896
10 months ago
10 months ago

People

(Reporter: intermittent-bug-filer, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

Filed by: ncsoregi [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=209113213&repo=autoland

https://queue.taskcluster.net/v1/task/Ti7xirpPQaOAL0oGkWETOg/runs/0/artifacts/public/logs/live_backing.log

21:23     INFO - PID 5596 | [Parent 4820, Main Thread] WARNING: '!mMainThread', file z:/build/build/src/xpcom/threads/nsThreadManager.cpp, line 510
10:21:23     INFO - PID 5596 | [Parent 4820, Main Thread] WARNING: '!mMainThread', file z:/build/build/src/xpcom/threads/nsThreadManager.cpp, line 510
10:21:23     INFO - PID 5596 | [Parent 4820, Main Thread] WARNING: '!mMainThread', file z:/build/build/src/xpcom/threads/nsThreadManager.cpp, line 510
10:21:23     INFO - PID 5596 | [Parent 4820, Main Thread] WARNING: '!mMainThread', file z:/build/build/src/xpcom/threads/nsThreadManager.cpp, line 510
10:21:23     INFO - PID 5596 | [Parent 4820, Main Thread] WARNING: '!mMainThread', file z:/build/build/src/xpcom/threads/nsThreadManager.cpp, line 510
10:21:23     INFO - PID 5596 | --DOCSHELL 0DD89800 == 0 [pid = 4820] [id = {6b061004-8e6e-42ec-a154-5a374a86ca1c}]
10:21:23     INFO - PID 5596 | --DOMWINDOW == 3 (13AC7C00) [pid = 4820] [serial = 23] [outer = 00000000] [url = about:blank]
10:21:23     INFO - PID 5596 | --DOMWINDOW == 2 (0DD8D000) [pid = 4820] [serial = 29] [outer = 00000000] [url = about:tabcrashed?e=tabcrashed&u=http%3A//web-platform.test%3A8000/encoding/legacy-mb-korean/euc-kr/euckr-decode-ksc5601.html%3F10001-11000&c=UTF-8&f=regular&d=ksc5601%20decoding]
10:21:23     INFO - PID 5596 | --DOMWINDOW == 1 (0DD8AC00) [pid = 4820] [serial = 6] [outer = 00000000] [url = about:blank]
10:21:23     INFO - PID 5596 | --DOMWINDOW == 0 (0DD95800) [pid = 4820] [serial = 7] [outer = 00000000] [url = resource://gre-resources/hiddenWindow.html]
10:21:23     INFO - PID 5596 | nsStringStats
10:21:23     INFO - PID 5596 |  => mAllocCount:         475821
10:21:23     INFO - PID 5596 |  => mReallocCount:            0
10:21:23     INFO - PID 5596 |  => mFreeCount:          475820  --  LEAKED 1 !!!
10:21:23     INFO - PID 5596 |  => mShareCount:         451181
10:21:23     INFO - PID 5596 |  => mAdoptCount:          14266
10:21:23     INFO - PID 5596 |  => mAdoptFreeCount:      15304
10:21:23     INFO - PID 5596 |  => Process ID: 4820, Thread ID: 5320
10:21:28     INFO - mozcrash Copy/paste: Z:\task_1541065629\build\win32-minidump_stackwalk.exe c:\users\task_1541065629\appdata\local\temp\tmpl6a8zr.mozrunner\minidumps\3178ec20-b5d0-4f81-97ae-ee0e280a0f07.dmp c:\users\task_1541065629\appdata\local\temp\tmprszbbh
10:21:38     INFO - mozcrash Saved minidump as Z:\task_1541065629\build\blobber_upload_dir\3178ec20-b5d0-4f81-97ae-ee0e280a0f07.dmp
10:21:38     INFO - mozcrash Saved app info as Z:\task_1541065629\build\blobber_upload_dir\3178ec20-b5d0-4f81-97ae-ee0e280a0f07.extra
10:21:38     INFO - TEST-UNEXPECTED-CRASH | /encoding/legacy-mb-korean/euc-kr/euckr-decode-ksc5601.html?10001-11000 | expected OK
10:21:38     INFO - TEST-INFO took 17388ms
Status: NEW → RESOLVED
Closed: 10 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1306896
You need to log in before you can comment on or make changes to this bug.