cup2002.ru - Browser doesn't jump to anchor

RESOLVED INVALID

Status

Tech Evangelism Graveyard
Russian
--
minor
RESOLVED INVALID
16 years ago
3 years ago

People

(Reporter: Wowa, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
still stay on top of the page and dont go to #12257
You must use 12257 as the name, not #12257.

Also, current summary is completely incomprehensible. Resummarizing.

To tech evangelism.
Assignee: Matti → momoi
Status: UNCONFIRMED → NEW
Component: Browser-General → Asian
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: imajes-qa → ruixu
Summary: still stay on top of the page and dont go to #12257 → Browser doesn't jump to anchor
Version: other → unspecified

Comment 2

15 years ago
Contact addresses are reklama@cup2002.ru and wolfa@gazeta.ru
Assignee: momoi → nikolai
Severity: normal → minor
Component: Asian → Europe: East
OS: Windows 2000 → All
QA Contact: ruixu → momoi
Hardware: PC → All
Summary: Browser doesn't jump to anchor → cup2002.ru - Browser doesn't jump to anchor

Comment 3

15 years ago
Quitting Evangelism due to lack of time...
Assignee: nikolai → nobody

Comment 4

15 years ago
-> other
Assignee: nobody → other
Component: Europe: East → Other
QA Contact: momoi → other

Comment 5

13 years ago
I found the bug in more link,
http://www.syncfusion.com/FAQ/WinForms/FAQ_c41c.asp
None of the links with anchors to the same page dont work.
I must say this must be made a critical bug, as users would get irritated by
such a important function required for a minimal browsing exp. 
For just to browse the above URL i need to switch to IE, which bugs me above all..
Please fix this..
I am using FireFox PR1.0

Updated

7 years ago
Assignee: other → russian
Component: Other → Russian
QA Contact: other → russian
This doesn't work in any browser. Closing as INVALID.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.