Multiple images are not being rendered

RESOLVED FIXED

Status

()

Core
Layout: Images
--
major
RESOLVED FIXED
16 years ago
16 years ago

People

(Reporter: Mark Idstrom, Assigned: Stuart Parmenter)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1a) Gecko/20020609
BuildID:    2002060904

The brower was working well until I upgraded to 1.0 release.  Now multiple pages
no longer render correctly, the multiple images don't display.

I also installed a ShockWave plugin.  I have uninstalled and reinstalled
Mozilla, this makes no difference.  I also see the same problem in Netscape now,
most recent version.  
Reproducible: Always
Steps to Reproduce:
1.Display page www.excite.com  www.courtah.net
2.
3.

Actual Results:  Multiple images don't display

Expected Results:  Display correctly
some questions... is your cache setting set to "every time I view this page"?
When you choose "View Image" in the context menu of the image, do you get "This
iamge can not be displayed because it contains errors"?
Assignee: attinasi → pavlov
Component: Layout → Image: Layout
QA Contact: petersen → tpreston

Comment 2

16 years ago
Reporter: Are you sharing a profile between Netscape and Mozilla?
That is known to corrupt cache and would make this a duplicate of bug 134517
alternatively, if the answer to my questions is "yes", it's a duplicate of bug
121084
(Reporter)

Comment 4

16 years ago
As you suggested, I was using both Netscape and Mozilla.  So I uninstalled both,
reinstalled Mozilla, and cleared the cache.  Voila.  Everything is back to normal.
Thanks
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.