saab.nl - loads but display remains empty

VERIFIED FIXED

Status

Tech Evangelism Graveyard
Dutch
--
major
VERIFIED FIXED
16 years ago
3 years ago

People

(Reporter: Bart Heinsius, Assigned: Tristan Nitot)

Tracking

Details

(Whiteboard: [PROPTIETARY-JS], URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

The page loads but the display remains empty.
MSIE6.0 displays it correctly.

Reproducible: Always
Steps to Reproduce:
1. Go to http://www.saab.nl, which redirects you to
http://www.saab.nl/home/NL/nl/index.xml
2.
3.

Actual Results:  The display is empty

Expected Results:  The Saab homepage should have been displayed
Error: ref.layers has no properties

-> tech evang
Assignee: sgehani → nitot
Component: XP Apps → Europe: West
Product: Browser → Tech Evangelism
QA Contact: paw → brantgurganus2001
Version: other → unspecified

Comment 2

16 years ago
Confirmed:

Error: ref.layers has no properties
Source File: http://www.saab.nl/js/dhtml/dHtmlCoreFuncs.js
Line: 194

Possible contact from meta headers:
webmaster@largemedium.com
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows 2000 → All
Summary: Page loads but display remains empty → saab.nl - loads but display remains empty
Whiteboard: [PROPTIETARY-JS]

Comment 3

16 years ago
updating dependencies.
Blocks: 115423

Comment 4

16 years ago
See bug #155999 - the same applies to this one. Please change URL to
"http://www.saab.nl/".

Comment 5

16 years ago
The switch to the new design seems to have taken place! Resolving as FIXED.

Comment 6

16 years ago
Forgot to actually change the resolution ...
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 7

16 years ago
VERIFIED FIXED 2002120508
Status: RESOLVED → VERIFIED
move...
Component: Europe: West → Dutch
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.