Closed Bug 1503997 Opened 1 year ago Closed 1 year ago

Crash in @0x0 | RecordReplayRedirectCall_Loop

Categories

(Core :: Web Replay, defect, critical)

Unspecified
macOS
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 1503726

People

(Reporter: mccr8, Unassigned)

Details

(Keywords: crash)

Crash Data

This bug was filed from the Socorro interface and is
report bp-0ef800e1-a5b0-4205-b0cc-74f920181031.
=============================================================

Top 10 frames of crashing thread:

0  @0x0 
1 XUL RecordReplayRedirectCall_Loop 
2 XUL SkTypeface_Mac::onFilterRec const gfx/skia/skia/src/ports/SkFontHost_mac.cpp:2347
3 XUL SkScalerContext::MakeRecAndEffects gfx/skia/skia/src/core/SkScalerContext.cpp:1057
4 XUL SkStrikeCache::FindOrCreateStrikeExclusive gfx/skia/skia/src/core/SkScalerContext.cpp:1123
5 XUL SkGlyphRunListPainter::drawForBitmapDevice gfx/skia/skia/src/core/SkGlyphRunPainter.cpp:222
6 XUL SkBitmapDevice::drawGlyphRunList gfx/skia/skia/src/core/SkDraw_text.cpp:139
7 XUL SkCanvas::onDrawPosText gfx/skia/skia/src/core/SkCanvas.cpp:2447
8 XUL SkCanvas::drawPosText gfx/skia/skia/src/core/SkCanvas.cpp:2531
9 XUL mozilla::gfx::DrawTargetSkia::DrawGlyphs gfx/2d/DrawTargetSkia.cpp:1476

=============================================================

6 crashes, from a single installation. Build 20181031100345.
Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1503726
You need to log in before you can comment on or make changes to this bug.