Closed Bug 1504031 Opened 2 years ago Closed 2 years ago

Require rust 1.30

Categories

(Firefox Build System :: General, enhancement)

enhancement
Not set
normal

Tracking

(firefox65 fixed)

RESOLVED FIXED
mozilla65
Tracking Status
firefox65 --- fixed

People

(Reporter: chmanchester, Assigned: chmanchester)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

Per schedule this should happen next Thursday, November 8th.
Assignee: nobody → cmanchester
https://hg.mozilla.org/mozilla-central/rev/9caefcf2df2f
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla65
Pushed by nfroyd@mozilla.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/6a126cf9ca31
follow-up - require Rust 1.30.1 in bootstrap; r=me
FYI I had rust 1.29.1 installed and after this landed ./mach bootstrap didn't seem to pick up the new version. I had to manually update it.
You need to log in before you can comment on or make changes to this bug.