controls have too small widths

VERIFIED DUPLICATE of bug 133627

Status

SeaMonkey
Preferences
--
trivial
VERIFIED DUPLICATE of bug 133627
16 years ago
14 years ago

People

(Reporter: Christophe Thalet, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
preferences dialog:
- width of dialog is too small! (buttons are cut off the right side when
selecting the "Helper Applications" section)
- choosing the search engine: dropdown box is not wide enough
worksforme - installed a new Mozilla-version over an old one?
(Reporter)

Comment 2

16 years ago
no

plain install on win95,
repeated on winnt4

*many* controls in the preferences dialog are chopped off
the right side

maybe try playing with setting some different fonts
in Windows Control Panel / Appearance, then you might
be able to see things (though I have *no* custom setting there)
does this still happen with 1.1beta?

Comment 4

16 years ago
this does still happen, depending on configuration...

*** This bug has been marked as a duplicate of 133627 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 5

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.