history in the "Find" box

VERIFIED DUPLICATE of bug 58986

Status

--
enhancement
VERIFIED DUPLICATE of bug 58986
17 years ago
14 years ago

People

(Reporter: christophe.thalet, Assigned: Matti)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
 
I hope I understood this correctly, marking duplicate

please do search for filed bugs before filing new ones, thanks

(resummarizing)


*** This bug has been marked as a duplicate of 58986 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
OS: Windows NT → All
Hardware: PC → All
Resolution: --- → DUPLICATE
Summary: Wish: pleeeeese give me a history in the "Find" box → history in the "Find" box
(Assignee)

Comment 2

17 years ago
v
Status: RESOLVED → VERIFIED
OS: All → Windows NT
Hardware: All → PC
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.