detnews.com - text picture of page missing

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
17 years ago
4 years ago

People

(Reporter: win, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0+) Gecko/20020605
BuildID:    2002060504

The text and picture on this page does not display in mozilla but does display
in opera

Reproducible: Always
Steps to Reproduce:
view url

Actual Results:  text and picture does not display with mozilla

Expected Results:  seeing text/ pictures
broken comment + Standards mode
Status: UNCONFIRMED → NEW
Component: Browser-General → The Americas
Ever confirmed: true
Product: Browser → Tech Evangelism
Summary: text picture of page missing → detnews.com - text picture of page missing
Version: other → unspecified
.
Assignee: Matti → momoi
QA Contact: imajes-qa → jonrubin

Comment 3

16 years ago
-> other
Assignee: momoi → other
Component: The Americas → Other
QA Contact: jonrubin → other

Comment 4

8 years ago
INCOMPLETE due to lack of activity since the end of 2009.

If someone is willing to investigate the issues raised in this bug to determine whether they still exist, *and* work with the site in question to fix any existing issues, please feel free to re-open and assign to yourself.

Sorry for the bugspam; filter on "NO MORE PRE-2010 TE BUGS" to remove.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Comment 5

8 years ago
The url doesn't even exist anymore, so the bug probably doesn't exist anymore either.
If it is a better resolution you can probably just close the bug?
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.