mail cleint does not work

VERIFIED DUPLICATE of bug 135017

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 135017
16 years ago
13 years ago

People

(Reporter: Erich Neuwirth, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
in my windows 2000 machine the mozilla 1.0 mail client does not work.
i can start the client, and then the left sidw windows
(usually showing the account on different servers)
cannot be clicked.
clicking on any item there does not produce any action.
so i cannot access my mail account.
the window is showing mail account,
probably leftovers
from a previous installation of netscape 6.0
Reporter:
Please uninstall mozilla, delete all files in c:\programs\Mozilla.org\Mozilla\
(but save your plugins) and reinstall mozilla.

*** This bug has been marked as a duplicate of 135017 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.