Migrate subscribe.js to Fluent

RESOLVED FIXED in Firefox 65

Status

enhancement
P3
normal
RESOLVED FIXED
6 months ago
6 months ago

People

(Reporter: masterkrombi, Assigned: masterkrombi)

Tracking

(Blocks 1 bug)

65 Branch
Firefox 65
Dependency tree / graph

Firefox Tracking Flags

(firefox65 fixed)

Details

Attachments

(1 attachment)

(Assignee)

Description

6 months ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/69.0.3497.100 Safari/537.36
Assignee: nobody → masterkrombi
Blocks: 1486917
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
(Assignee)

Comment 1

6 months ago
This is blocked by bug 1501900, since changes are built on top of that changeset.
Depends on: 1501900
Severity: normal → enhancement
Priority: -- → P3

Comment 3

6 months ago
Pushed by jwein@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/3bc25efb5703
Migrate subcribe.js to Fluent r=flod,jaws

Comment 5

6 months ago
Pushed by jwein@mozilla.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/2f99ff39ada6
Migrate subcribe.js to Fluent r=flod,jaws
Flags: needinfo?(masterkrombi)

Comment 6

6 months ago
bugherder
https://hg.mozilla.org/mozilla-central/rev/2f99ff39ada6
Status: ASSIGNED → RESOLVED
Last Resolved: 6 months ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 65
You need to log in before you can comment on or make changes to this bug.