Help does not give complete keyboard shortcuts overview

VERIFIED DUPLICATE of bug 84622

Status

Documentation
Help Viewer
--
enhancement
VERIFIED DUPLICATE of bug 84622
16 years ago
15 years ago

People

(Reporter: Christophe Thalet, Assigned: Ian Oeschger (gone))

Tracking

Details

(Reporter)

Description

16 years ago
this is very important and would avoid many questions

pleeze, just make a quick table, that already would be sufficient

Comment 1

16 years ago
The Documentation Effort is underway, please be patient...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
reopening -> RFE

a german overview : http://www.browserwelt.de/mozilla/shortcuts.html
Severity: critical → enhancement
Status: RESOLVED → UNCONFIRMED
Component: Browser-General → Help
Resolution: INVALID → ---
.
Assignee: Matti → oeschger
Status: UNCONFIRMED → NEW
Ever confirmed: true
QA Contact: imajes-qa → tpreston

Comment 4

16 years ago

*** This bug has been marked as a duplicate of 84622 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE

Comment 5

15 years ago
v
Status: RESOLVED → VERIFIED

Comment 6

15 years ago
.
Component: Help → User
Product: Browser → Documentation
Version: Trunk → unspecified
You need to log in before you can comment on or make changes to this bug.