Closed Bug 15045 Opened 20 years ago Closed 20 years ago

[PP]Regression: Unable to complete migration of profile

Categories

(MailNews Core :: Profile Migration, defect, P3)

Other
Linux
defect

Tracking

(Not tracked)

VERIFIED WORKSFORME

People

(Reporter: fenella, Assigned: sspitzer)

Details

Linux (1999-09-27-08 M11)
Summary:  I am unale to do any single migration of profile from today's build.
Thank God I completed my smoketest using last Friday's migrated profiles.
Steps:
1. Make sure I have the profiles from 4.7
2. Remove .mozilla
3. In my seamonkey/package directory, do the following for a POP account:
	setenv PROFILE_NAME qatest01
	setenv PROFILE_HOME /home/gor/qatest01
4. Type:
	./mozilla-apprunner.sh -installer
5. The Profile and Migration dialog comes up. Select the profile you want to
migrate. Click Start.
6. The Migrating dialog comes up, initially, it looks like it is doing
migrationg but it does not complete
Actual result: The dialog eventually gets gray out and gets hung up.  I have
tried this on POP and IMAP accounts.  No difference, same result.
Reproducible:  Yes. 100%. I must have tried it at least 4 times.

This happens on Linux only.
Hey Seth.  Ring any bells?  I've got to get a new Linux build in order to verify
this so if you've already looked into it we can get it resolved sooner.
Using the steps below, I was unable to reproduce this problem.
Using my normal steps for testing migration, (delete .mozilla) I was able to
migrate IMAP and POP profiles yesterday, but after setting up these environment
variables I was unable to start fresh and migrate an IMAP profile.
Is there a reason for setting up this environment?
Assignee: dbragg → sspitzer
re-assign to me.

sounds like possible user error.

fenella, can you try again with today's build?
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → WORKSFORME
Using linux build (1999-09-28-08 M11)
This problem no longer exists. Mark it worksforme.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.