Add Save As option to "Software Installation" dialog

RESOLVED DUPLICATE of bug 47805

Status

Core Graveyard
Installer: XPInstall Engine
RESOLVED DUPLICATE of bug 47805
16 years ago
2 years ago

People

(Reporter: Henrik Gemal, Assigned: dveditz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Sometime I'd like to save a .XPI file for later use. But I really really miss a
Save As option in the "Software Installation" dialog.

This way I can also download the XPI file, check out what it will install and
the do the installation. Otherwise I have no clue what the XPI file is gonna
install.

Having to look through the source of a webpage to find the location of the XPI
and then launch another browser like IE to download the XPI file is not very cool!

20020608
(Assignee)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 47805 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.