Closed Bug 1504598 Opened 2 years ago Closed 2 years ago

CalDAV query fails with 503 on initial PROPFIND

Categories

(Calendar :: Provider: CalDAV, defect)

Lightning 6.2.2.1
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1468912

People

(Reporter: jonathan, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:63.0) Gecko/20100101 Firefox/63.0

Steps to reproduce:

1. Setup Apache Webserver with nextcloud 14, setup calendar and added a few events.
2. ran curl -u <username>:<password> https://<server>/remote.php/dav/calendars/<user>/default/ -X PROPFIND while viewing apache logs. Received a 207 response 
3. added new calendar over the network, entered username and password and then manually synchronized the calendar


Actual results:

received a 503 error when attempting to synchronize the calendar


Expected results:

expected a 207 response.
This is a known issue with Nextcloud as mentioned in the TB release notes.

Workaround: https://bugzilla.mozilla.org/show_bug.cgi?id=1468912#user_story_comment
Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1468912
You need to log in before you can comment on or make changes to this bug.