Simply starting Mozilla produces Wallet JavaScript Error

VERIFIED DUPLICATE of bug 112908

Status

()

--
major
VERIFIED DUPLICATE of bug 112908
17 years ago
17 years ago

People

(Reporter: christophe.thalet, Assigned: rogerl)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Mozilla Build ID 2002053012
Just start Mozilla. Then the JavaScript Console says:

Error: redeclaration of const hide
Source File: chrome://wallet/content/walletOverlay.js
Line: 1

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 112908 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified

damn I knew why I had wanted to get this fixed for 1.0
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.