Closed Bug 15047 Opened 20 years ago Closed 20 years ago

Input field does not yet support cut, copy and paste from menu

Categories

(MailNews Core :: Composition, defect, P3)

defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 16513

People

(Reporter: fenella, Assigned: bugzilla)

Details

Linux (1999-09-27-08 M11)
Win32 (1999-09-27-09 M11)
Mac (1999-09-27-08 M11)
Please see bug 14084.  I am writing a bug to remind that:
Input field does not yet support cut, copy and paste from the menu because
they are gray out. Please let me know if I need to write separate bug for each
item.
thanks.
I think the ender team would handle this.
Status: NEW → ASSIGNED
Target Milestone: M12
I need to reactivate key binding in MsgCompose and if we are lucky, we will get cut/copy/past for free!
Status: ASSIGNED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 16513 ***
Status: RESOLVED → VERIFIED
Mark it Verified/Dup.
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.