Closed Bug 150479 Opened 18 years ago Closed 18 years ago

mail client lags after several hours idle time

Categories

(SeaMonkey :: MailNews: Message Display, defect)

x86
Windows 98
defect
Not set
minor

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 76831

People

(Reporter: tsoonamy, Assigned: sspitzer)

References

()

Details

The Mail Client lags horribly if its left for several hours minimized in the
taskbar.
the window pops up very slowly on click to maximize it, and action requested
takes much longer to be fulfilled than it normally does.
After some minutes of use the lag disappears.

Question: Is this normal (does mozilla unload unused components to spare memory
or something like that) or is it a bug?

*** This bug has been marked as a duplicate of 76831 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.