Won't reload after a crash - deleting XUL.mfl helps

RESOLVED DUPLICATE of bug 143118

Status

()

Core
XUL
--
critical
RESOLVED DUPLICATE of bug 143118
16 years ago
16 years ago

People

(Reporter: Ralph Alvy, Assigned: jag (Peter Annema))

Tracking

({crash})

Trunk
x86
Windows 2000
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1a) Gecko/20020607
BuildID:    20020607

For the last many many builds, Mozilla will not reload after a crash, even if I
log off with Ctrl-Alt-Del. The only way I can get it to reload is if I load a
different version in the interim, and then unload that version. Then, and only
then, I can load the beta I was using in the first place.

Reproducible: Always
Steps to Reproduce:
1. Do something that will crash Mozilla.
2. Try to load it again.
3.

Actual Results:  Crash

Expected Results:  Obvious

Comment 1

16 years ago
when it happens: try deleting XUL.mfl in your profile dir.
Does that help?
(Reporter)

Comment 2

16 years ago
Yes. That stops the subsequent crashes.

Comment 3

16 years ago
Adding to summary. Does Talkback trigger?

This may be related/ dup of bug 143118 (also bug 146891), fixed on the 9th.
I seen to remember a couple other xul.mfl crashers of late as well.
Component: XP Apps → XP Toolkit/Widgets
Summary: Won't reload after a crash → Won't reload after a crash - deleting XUL.mfl helps
(Reporter)

Comment 4

16 years ago
Yes. Talkback triggers each time.

Comment 5

16 years ago
Confirming on Mozilla 1.1 alpha 2002060704 Windows 98. It crashes after you
select the profile with the bad xul.mfl file in it.

I have my 4MB xul.mfl file if anyone wants it. Here are my Talkback ID's:
TB7234075Q, TB7234082G, TB7246754G, and TB7246923H.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: crash

Comment 6

16 years ago
-> default owner
Assignee: sgehani → jaggernaut
QA Contact: paw → jrgm

Comment 7

16 years ago
This is/was bug 143118, which existed for trunk builds and was fixed as of 
builds of 06/09.

*** This bug has been marked as a duplicate of 143118 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.