Status

SeaMonkey
General
RESOLVED INVALID
16 years ago
13 years ago

People

(Reporter: Christophe Thalet, Assigned: Matti)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I have downloaded some skin from http://themes.mozdev.org
and want to install it via

javascript:InstallTrigger.installChrome(InstallTrigger.SKIN, 'gold.jar',
'gold/1.0');

(as it is done on that webpage).
this produces simply a white window saying "false".
??
(Assignee)

Comment 1

16 years ago
-> invalid

bugzilla is not for end-support. 
Please ask in the newsgroups and/or on irc.mozilla.org

If it works on the page you must doing something wrong..
 
And this is never critical since this is no crash, dataloss or memory leak.
Severity: critical → normal
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

16 years ago
it also does not work on the page

build 2002053012
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---
(Assignee)

Comment 3

16 years ago
What are your settings in :
Edit\preferences\advanced\Software Installation\[] Enable Software installation
Edit\preferences\Scripts&Plugins\Enable Javascript for\[]Navigator 

(Reporter)

Comment 4

16 years ago
I'm sorry, the switch

Edit\preferences\advanced\Software Installation\[] Enable Software installation

was turned off. Marked bug report as invalid.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.