Closed Bug 1504897 Opened 1 year ago Closed 1 year ago

Intermittent dom/workers/test/test_consoleAndBlobs.html | application crashed [@ TimerThread::Run()]

Categories

(Core :: DOM: Workers, defect, P5, critical)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1334383

People

(Reporter: intermittent-bug-filer, Unassigned)

Details

(Keywords: crash, intermittent-failure)

Crash Data

Filed by: nbeleuzu [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=209932476&repo=mozilla-central

https://queue.taskcluster.net/v1/task/fUf997QWRpyMq8LL93wKkQ/runs/0/artifacts/public/logs/live_backing.log

[task 2018-11-05T23:04:08.149Z] 23:04:08     INFO -  59 INFO TEST-START | dom/workers/test/test_consoleAndBlobs.html
[task 2018-11-05T23:04:39.105Z] 23:04:39     INFO -  wait for org.mozilla.fennec_aurora complete; top activity=com.android.launcher
[task 2018-11-05T23:04:39.310Z] 23:04:39     INFO -  INFO | automation.py | Application ran for: 0:05:14.745872
[task 2018-11-05T23:04:39.310Z] 23:04:39     INFO -  INFO | zombiecheck | Reading PID log: /tmp/tmpuvh8mOpidlog
[task 2018-11-05T23:04:39.829Z] 23:04:39     INFO -  /data/tombstones does not exist; tombstone check skipped
[task 2018-11-05T23:04:40.649Z] 23:04:40     INFO -  mozcrash Copy/paste: /usr/local/bin/linux64-minidump_stackwalk /tmp/tmpjZRTwW/7aa08a5a-85b1-2e56-d842-374a9cddb021.dmp /builds/worker/workspace/build/symbols
[task 2018-11-05T23:04:50.875Z] 23:04:50     INFO -  mozcrash Saved minidump as /builds/worker/workspace/build/blobber_upload_dir/7aa08a5a-85b1-2e56-d842-374a9cddb021.dmp
[task 2018-11-05T23:04:50.875Z] 23:04:50     INFO -  mozcrash Saved app info as /builds/worker/workspace/build/blobber_upload_dir/7aa08a5a-85b1-2e56-d842-374a9cddb021.extra
[task 2018-11-05T23:04:50.875Z] 23:04:50  WARNING -  PROCESS-CRASH | dom/workers/test/test_consoleAndBlobs.html | application crashed [@ TimerThread::Run()]
[task 2018-11-05T23:04:50.875Z] 23:04:50     INFO -  Crash dump filename: /tmp/tmpjZRTwW/7aa08a5a-85b1-2e56-d842-374a9cddb021.dmp
[task 2018-11-05T23:04:50.875Z] 23:04:50     INFO -  Operating system: Android
[task 2018-11-05T23:04:50.876Z] 23:04:50     INFO -                    0.0.0 Linux 2.6.29-gea477bb #1 Wed Sep 26 11:04:45 PDT 2012 armv7l
[task 2018-11-05T23:04:50.876Z] 23:04:50     INFO -  CPU: arm
[task 2018-11-05T23:04:50.876Z] 23:04:50     INFO -       ARMv7 ARM Cortex-A8 features: swp,half,thumb,fastmult,vfpv2,edsp,neon,vfpv3
[task 2018-11-05T23:04:50.876Z] 23:04:50     INFO -       1 CPU
[task 2018-11-05T23:04:50.876Z] 23:04:50     INFO -  GPU: UNKNOWN
[task 2018-11-05T23:04:50.876Z] 23:04:50     INFO -  Crash reason:  SIGSEGV
[task 2018-11-05T23:04:50.876Z] 23:04:50     INFO -  Crash address: 0x0
[task 2018-11-05T23:04:50.876Z] 23:04:50     INFO -  Process uptime: not available
[task 2018-11-05T23:04:50.876Z] 23:04:50     INFO -  Thread 20 (crashed)
[task 2018-11-05T23:04:50.876Z] 23:04:50     INFO -   0  libxul.so!TimerThread::Run() [TimerThread.cpp:9f9a9234959f114825f58beee0cffbab82d0bb29 : 0 + 0x6]
[task 2018-11-05T23:04:50.876Z] 23:04:50     INFO -       r0 = 0x00000000    r1 = 0xd2b62264    r2 = 0x56ce5ee9    r3 = 0x000001e7
[task 2018-11-05T23:04:50.876Z] 23:04:50     INFO -       r4 = 0x000001e7    r5 = 0x646bf8c8    r6 = 0x00000000    r7 = 0x646bf918
[task 2018-11-05T23:04:50.876Z] 23:04:50     INFO -       r8 = 0x646bf8d0    r9 = 0x52c132e0   r10 = 0x52c13310   r12 = 0x00000003
[task 2018-11-05T23:04:50.876Z] 23:04:50     INFO -       fp = 0x00000000    sp = 0x646bf8a8    lr = 0x535fefed    pc = 0x53602cdc
[task 2018-11-05T23:04:50.876Z] 23:04:50     INFO -      Found by: given as instruction pointer in context
Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1334383
You need to log in before you can comment on or make changes to this bug.