Get Mail command doesn't work

VERIFIED WORKSFORME

Status

MailNews Core
Networking: POP
--
major
VERIFIED WORKSFORME
16 years ago
9 years ago

People

(Reporter: build, Assigned: Navin Gupta)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Every version since build  2002031005 won't get my eMail.  The Get Mail command
simply doesn't work, using menu, button or keystroke commands.

Powerbook g4 400, 384 RAM, OS 10.1.5 & earlier, too.

Present failed version -- new release 1.0.

My mail setting are correct.
Well...WFM: Win2k/2002060704. Probably a server side problem.
Please create a new profile and attempt. If this still doesn't work, attempt to
retrieve mail from mozbugkilla@fastmail.fm (server:
fastmail.fm/password:12345678). This is IMAP and not POP, but should show which
part of Mozilla this is originating in (if at all). Please give an in-depth report.
no blocker...

Reporter: 
Do you use a proxy ?
Severity: blocker → major

Updated

16 years ago
Summary: Won't get mail → Get Mail command doesn't work

Updated

16 years ago
Blocks: 165832

Comment 3

16 years ago
No response from reporter for nearly 3 months. Resolving WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
QA Contact: sheelar → stephend
verified
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.