Displays Apache-Webserver Errors in the frames background

VERIFIED WORKSFORME

Status

Tech Evangelism Graveyard
German
VERIFIED WORKSFORME
16 years ago
3 years ago

People

(Reporter: Stefan Torkel, Assigned: Jacek Piskozub)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
Well,

when I try to view the page (www.alternate.de) there are shown
two error messages of the Apache Webserver in the background of
the top and right frame.
Because there are only fragments of the errors, I can't say what
there is printed exactly.

But one thing I can say, the site has this very **** error and
because of this thing the site opens very slowly.

It seems to be a problem with the combination of Mozilla and Linux, because
with Mozilla on Win2k the site runs perfectly.

The problem is there since 3 weeks.

Hope the will be a solution very fast.

Cheers...
(Assignee)

Comment 1

16 years ago
Works for me with Mozilla 1.0 on WinME. (same as bug 150500)

Reporter (Stefan): Are you sure you have working Java under Linux? Haven't you
swithed off JavaScript?

I'll check the site with Linux later today. Both bugs (this and 150500) seems to
have the same reason: JavaScript on the reporters' Linux host. 

Changing the component to Europe: West (German tech evangelism belings there)
but keeping the bug as it seems a misconfiguration issue.
Component: Europe: Central → Europe: West
(Assignee)

Comment 2

16 years ago
Works for me with Mozilla 1.0 on Redhat 7.3.

Reporter (Stefan): Which Mozilla builds do you use on both Win2000 and Linux?
Does JavaScript under Linux work for you on any Web page?
(Assignee)

Comment 3

16 years ago
Marking WORKSFORME as the reporter does not respond, and I am not able to
reproduce the bug.

Reporter (Stefan): Please reopen if you have any additional important
information (including the version of Mozilla you used while experiencing the bug)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 4

15 years ago
v
Status: RESOLVED → VERIFIED

Comment 5

15 years ago
tech evang june 2003 reorg
Component: Europe: West → German
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.