Status

defect
RESOLVED DUPLICATE of bug 1525615
8 months ago
5 months ago

People

(Reporter: jdescottes, Unassigned)

Tracking

(Blocks 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

8 months ago
+++ This bug was initially created as a clone of Bug #1501640 +++

Implementation bug for UX Bug #1501640.
Reporter

Updated

8 months ago
Summary: UX: Runtime page → UX-implementation: Runtime page
Reporter

Updated

7 months ago
Flags: needinfo?(ogasidlo)
@jdescottes When the UX is ready we'll need some actionable items, right?
(Happy to provide as soon as we are there.)
Flags: needinfo?(ogasidlo)
Priority: P2 → P3
Reporter

Updated

5 months ago
Status: NEW → RESOLVED
Closed: 5 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1525615
No longer blocks: remote-debugging-ng-m2
Priority: P3 → --
You need to log in before you can comment on or make changes to this bug.