UX-implementation: Connect page

RESOLVED FIXED in Firefox 68

Status

defect
P1
normal
RESOLVED FIXED
7 months ago
2 months ago

People

(Reporter: jdescottes, Assigned: ladybenko)

Tracking

(Blocks 3 bugs)

unspecified
Firefox 68
Dependency tree / graph

Firefox Tracking Flags

(firefox68 fixed)

Details

Attachments

(1 attachment)

Reporter

Description

7 months ago
+++ This bug was initially created as a clone of Bug #1501639 +++
Reporter

Updated

5 months ago
Duplicate of this bug: 1483402
Reporter

Comment 2

3 months ago

The UI mockups for this screen are at: https://mozilla.invisionapp.com/share/U5QHP8W7WM2#/screens

The version that should be implemented here is the one that uses an "Enable" button instead of a "switch toggle" widget. The new widget has a dedicated bug: Bug 1505133.

Blocks: 1505133
Assignee

Updated

3 months ago
Assignee: nobody → balbeza
Status: NEW → ASSIGNED
Priority: P2 → P1
Reporter

Updated

3 months ago
Duplicate of this bug: 1505724

Comment 5

2 months ago
Pushed by balbeza@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/6af97458ab5d
UX implementation for the Connect Page. r=daisuke,Ola

Comment 7

2 months ago
Pushed by balbeza@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/0d3ffa66494b
UX implementation for the Connect Page. r=daisuke,Ola

Comment 8

2 months ago
bugherder
Status: ASSIGNED → RESOLVED
Last Resolved: 2 months ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 68
Assignee

Comment 9

2 months ago

Fixed the eslint error, sorry!

Flags: needinfo?(balbeza)
You need to log in before you can comment on or make changes to this bug.