Closed Bug 1505125 Opened 11 months ago Closed 7 months ago

UX-implementation: Sidebar

Categories

(DevTools :: about:debugging, defect, P1)

defect

Tracking

(firefox68 fixed)

RESOLVED FIXED
Firefox 68
Tracking Status
firefox68 --- fixed

People

(Reporter: jdescottes, Assigned: ladybenko)

References

(Blocks 3 open bugs)

Details

Attachments

(1 file)

+++ This bug was initially created as a clone of Bug #1501638 +++
Duplicate of this bug: 1505135
Assignee: nobody → balbeza
Status: NEW → ASSIGNED
Priority: P2 → P1
Blocks: 1505126
Pushed by balbeza@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/6a07933fe4cb
UX implementation of the Sidebar. r=jdescottes,daisuke,Ola,flod
Status: ASSIGNED → RESOLVED
Closed: 7 months ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 68
You need to log in before you can comment on or make changes to this bug.