Closed Bug 1505239 Opened 2 years ago Closed 5 months ago

Broken link in "Using CSS transforms" page

Categories

(Developer Documentation Graveyard :: General, enhancement, P3)

All
Other
enhancement

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: qcgm197874, Assigned: eweyl, NeedInfo)

References

()

Details

:: Developer Documentation Request

      Request Type: Correction
     Gecko Version: unspecified
 Technical Contact: 

:: Details

Page Not Found
Assignee: nobody → eweyl
Where did you find this link?
Flags: needinfo?(qcgm197874)
Priority: -- → P3
There are several pages, 76 in fact, linking to this URL.  The issue is not a broken url, but a case-sensitive redirect. 

https://developer.mozilla.org/En/CSS/Using_CSS_transforms does not work
https://developer.mozilla.org/en/CSS/Using_CSS_transforms redirects to /en-us/

Should i file a ticket to resolve this, or reassign this as the ticket?
Flags: needinfo?(cmills)
I'd probably file a new ticket about this, under the developer.mozilla.org product, making it really clear what needs to be fixed here.

I definitely think fixing the redirections is the better solution; there are probably more instances of broken links because of this, so solving them in one fell swoop would be good.

Thanks for the investigation Estelle!
Flags: needinfo?(cmills)
Will resolve when https://bugzilla.mozilla.org/show_bug.cgi?id=1509357 is resolved.
MDN Web Docs' bug reporting has now moved to GitHub. From now on, please file content bugs at https://github.com/mdn/sprints/issues/ and platform bugs at https://github.com/mdn/kuma/issues/.
Status: UNCONFIRMED → RESOLVED
Closed: 5 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.