If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Undefined Links properties

VERIFIED DUPLICATE of bug 12559

Status

()

Core
DOM: Core & HTML
P3
normal
VERIFIED DUPLICATE of bug 12559
18 years ago
18 years ago

People

(Reporter: Bill Law, Assigned: vidur (gone))

Tracking

Trunk
All
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Numerous properties of Link objects are not defined.  Specifically, the various
"url parsing" properties that return the url protocol, hostname, port, search,
hash, etc.

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 1

18 years ago
*** This bug has been marked as a duplicate of 12559 ***

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 2

18 years ago
Duplicate. Marking verified.
You need to log in before you can comment on or make changes to this bug.