Text entered into a java applet shows up with doubled letters.

RESOLVED DUPLICATE of bug 129907

Status

Core Graveyard
Java APIs to WebShell
RESOLVED DUPLICATE of bug 129907
16 years ago
6 years ago

People

(Reporter: William Woods, Assigned: Patrick C. Beard)

Tracking

Trunk
PowerPC
Mac System 8.6

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.0.0) Gecko/20020529
BuildID:    2002052917

Mozillas 0.9x-1.00 don't run a Java applet on a couple of sites correctly. 

   http://webpac.santaclaracountylib.org/ 
   http://libweb.city.palo-alto.ca.us/ 

Going to the catalog and typing, e.g., "smith" into the search box shows up as
"ssmmiitthh". Copying and pasting "smith" gets "smithsmith". Netscape 4.08 works
fine for this. 

Reproducible: Sometimes [almost always]
Steps to Reproduce:
1.Go to one of the URLs listed.
2.Go to the catalog.
3.Enter a name or title in the box.

Actual Results:  See above.

Expected Results:  It should have displayed the text typed in, so a search for
the correct name could be done.

Comment 1

16 years ago
WFM Build ID 2002061014 on Win2K SP2
I presume you're using JRE 1.1.8? Possibly a problem between mozilla and JRE
1.1.8 with certain applets on Mac 8/9 systems?

Comment 2

16 years ago
Mac bug, re-assign to Patrick.
Assignee: joe.chou → beard

Comment 3

16 years ago
Typing doesn't work too good with plugins on OS 8.6.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 4

16 years ago

*** This bug has been marked as a duplicate of 129907 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Component: Java APIs to WebShell → Java APIs to WebShell
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.