Closed Bug 1505332 Opened 3 years ago Closed 2 years ago

Track Changes - Improve support for copy changes

Categories

(DevTools :: Inspector: Changes, enhancement, P3)

enhancement

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1524548

People

(Reporter: rcaliman, Unassigned)

References

(Blocks 1 open bug)

Details

Allow the user to copy the text of changes from the Changes panel in order to paste into a working stylesheet document. This means:
- comment-out removed rules & declarations
- comment-out source URLs
- indent code
Oh, interesting - so sounds like the idea of interpreting removed declarations as commented out seems incorrect/clunky for the Changes display (as we've discussed on slack), but it does seem practical for copying out the changes?
Blocks: track-changes
No longer blocks: 1503920
Component: Inspector → Inspector: Changes
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1524548
You need to log in before you can comment on or make changes to this bug.