Closed Bug 1505334 Opened 10 months ago Closed 10 months ago

Fix --toolbarbutton-icon-fill-opacity override for the tabs toolbar using the Dark / Light themes on Aero Glass

Categories

(Firefox :: Theme, defect, P1)

defect

Tracking

()

RESOLVED FIXED
Firefox 65
Tracking Status
firefox-esr60 --- unaffected
firefox63 --- unaffected
firefox64 --- unaffected
firefox65 --- fixed

People

(Reporter: dao, Assigned: dao)

References

Details

(Keywords: regression)

Attachments

(1 file)

It looks like bug 1505311 is going to break this...
Pushed by dgottwald@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/56ad43d18220
Fix --toolbarbutton-icon-fill-opacity override for the tabs toolbar using the Dark / Light themes on Aero Glass. r=ntim
https://hg.mozilla.org/mozilla-central/rev/56ad43d18220
Status: ASSIGNED → RESOLVED
Closed: 10 months ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 65
Flags: qe-verify-
You need to log in before you can comment on or make changes to this bug.