Closed Bug 1505432 Opened 2 years ago Closed 2 years ago

Save Pdf in pdfviewer

Categories

(Firefox :: Untriaged, defect)

63 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1502448

People

(Reporter: thomasgroetzinger1, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:63.0) Gecko/20100101 Firefox/63.0

Steps to reproduce:

Open pdf from Filesystem on Windows 10 Pro N
Wanted to Save with Shortcut Crtl + S
File isn't saved on filesystem and also deletes file with the same name


Actual results:

Nothing when file was not in the folder
File was removed, when file existed in the folder


Expected results:

File should be saved
Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1502448
You need to log in before you can comment on or make changes to this bug.