Closed Bug 150545 Opened 18 years ago Closed 18 years ago

keyboard entry into URL bar

Categories

(SeaMonkey :: General, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 82534

People

(Reporter: pfgonzo, Assigned: Matti)

Details

this report concerns keyboard entry of values into both the URL bar in the
browser as well as fields in webpages.  approximately 50% of the time when i
start a new browser window, the URL bar in the browser will not accept a cursor
by mouseclick, and will not accept text entry.  browser will open bookmarked
sites, but HTML entry fields are similarly inaccessible.  i have not been able
to recreate this problem other than on an intermittant basis, and i am clueless
as to its cause.  i have queried other mozilla users, and i seem to be the only
one experiencing this bug.  it was present in version 0.9.9, and has not been
resolved upon installation of version 1.0.  i am running windows 2000 SP2 with
all critical updates installed.  hardware is a digital pc5510, pentiumIII
333Mhz.  if you folks require any additional information regarding this issue,
feel free to email me at pfgonzo@optonline.net.  thank you.

pete gonzalves
This is wfm and a dupe but you could try this :
uninstall mozilla, delete all files in c:\programs\Mozilla.org\Mozilla\ (but
save your plugins) and reinstall mozilla.

if you still get the problem delete the history.dat in your profile (you will
loose your history).



*** This bug has been marked as a duplicate of 82534 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.